Server error: Server is more recent than the version of SharePoint Designer

Error

When you try to open the SharePoint online site using the SharePoint Designer 2013, sometimes you might encounter the below error.

Server error: The version of Microsoft SharePoint Foundation running on the server is more recent than the version of SharePoint Designer that you are using. You need a more recent version of SharePoint Designer

Fix

In order to fix it go to ,
File >> Account >> User Information >> Sign out and login again and restart the SharePoint designer.


Comments